profile
Опубликовано 2 года назад по предмету Информатика от prs2012

Определите, что будет напечатано в результате работы следующей программы. Текст программы приведен на трех языках программирования.
Алгоритмический язык
алг
нач
цел s, к
s := 120
нц для к от 10 до 20
s := s - 10
кц
вывод S
кон

  1. Ответ
    Ответ дан 25qwerty88174

    Ответ:

    10

    Объяснение:

    s := s - 10 значит, что от s отнимают 10

    нц для к от 10 до 20 значит, что цикл выполниться столько раз, сколько чисел между 10 и 20(включительно). Кол-во чисел между 10 и 20 равно 11. Значит эта программа отнимет от s 10 одиннадцать раз.

    В начале s = 120, а после выполнения цикла:

    s = 120 - 10*11= 120 - 110 = 10

    Ответ: 10

Не тот ответ, который вам нужен?
Найди нужный
Самые новые вопросы
tegysigalpa2012
Русский язык - 3 года назад

Помогите решить тест по русскому языку тест по русскому языку «местоимение. разряды местоимений» для 6 класса 1. укажите личное местоимение: 1) некто 2) вас 3) ни с кем 4) собой 2. укажите относительное местоимение: 1) кто-либо 2) некоторый 3) кто 4) нам 3. укажите вопросительное местоимение: 1) кем-нибудь 2) кем 3) себе 4) никакой 4. укажите определительное местоимение: 1) наш 2) который 3) некий 4) каждый 5. укажите возвратное местоимение: 1) свой 2) чей 3) сам 4) себя 6. найдите указательное местоимение: 1) твой 2) какой 3) тот 4) их 7. найдите притяжательное местоимение: 1) самый 2) моего 3) иной 4) ничей 8. укажите неопределённое местоимение: 1) весь 2) какой-нибудь 3) любой 4) этот 9. укажите вопросительное местоимение: 1) сколько 2) кое-что 3) она 4) нами 10. в каком варианте ответа выделенное слово является притяжательным местоимением? 1) увидел их 2) её нет дома 3) её тетрадь 4) их не спросили

Информация

Посетители, находящиеся в группе Гости, не могут оставлять комментарии к данной публикации.